Das abgerissene Kabel im Kabelbaum ist repariert

Instrumentenbeleuchtung: Kabelbruch reparieren

Home » Wartung/Reparatur » Beleuchtung

Eigentlich ging nur die Instrumenten­be­leuch­tung nicht. Am Ende meiner Fehler­suche vor ein paar Tagen war dann ein Streuglas vom Doppelscheinwerfer kaputt und ich hatte einen ellenlangen Kabelbaum unter dem Tank hervorgezaubert[1].

Dabei lag das Problem zwischen dem langen Hauptkabelbaum und dem Cockpit selbst. Es grenzt schon an geplante Obsoleszenz und der Fehler tritt bei der Suzuki GSF 1200 und 600 der ersten Serie (»Kult«) anscheinend öfters auf: Die graue Leitung, welche für die Versorgung der Instrumentenbeleuchtung zuständig ist, hat leider eine eingebaute Schwachstelle.

Instrumente einer GSF 1200 (GV75A) »Kult«
Instrumente einer GSF 1200 (GV75A) »Kult«
Abgerissen: Graue Leitung (Beleuchtung)
Abgerissen: Graue Leitung (Beleuchtung)


Im ersten Teilstück des Bougierrohrs zwischen blauem Steckergehäuse und dem Abgang zum kleinen, schwarzen Stecker liegt das Problem. Suzuki hat damals an genau dieser Stelle die graue Leitung in vier einzelne Leitungen aufgeteilt. Genau dort ist die vom blauen Stecker kommende Leitung abgebrochen.

Die Schwachstelle ist das Aufsplitten der Leitung
Die Schwachstelle ist das Aufsplitten der Leitung
Hier gehört die graue Leitung hin
Hier gehört die graue Leitung hin


Es wäre vielleicht günstiger gewesen die Leitung oben im Cockpit selbst aufzuteilen. Allerdings musste ich nach der Demontage feststellen, dass dort auch nur sehr begrenzt Platz für eine solche Maßnahme vorhanden ist.

Teilweise zerlegte Instrumente (Rückseite)
Teilweise zerlegte Instrumente (Rückseite)

So schick die klassischen Rundinstrumente mit ihren »Bechern« auch sein mögen, viel Platz für Kabel bieten sie leider nicht.

Meine ursprüngliche Idee versteckt und geschützt hinter Tachometer oder Dreh­zahl­messer die Leitung aufzusplitten konnte ich sehr schnell wieder verwerfen.



Trotzdem habe ich mir die Zeit genommen noch Bilder von den Rückseiten der Instrumente zu machen. Man weiß ja nie ob man die dann irgendwann gebrauchen kann.

Drehzahlmesser von hinten gesehen
Drehzahlmesser von hinten gesehen
Tachometer von hinten gesehen
Tachometer von hinten gesehen


Die Kontrollleuchten sind bei der GSF 1200 (GV75A) in einem separaten Gehäuse untergebracht. die getönte Abdeckung lässt auch tagsüber genug Licht durch und die Kontrollleuchten sind gut zu erkennen.

Auf unter der Abdeckung des Gehäuses mit den Kontrollleuchten ist leider nicht genug Platz um die graue Leitung dort aufzusplitten.

Getöntes Element mit Kontrollleuchten
Getöntes Element mit Kontrollleuchten
Rückseite vom Element mit Kontrollleuchten
Rückseite vom Element mit Kontrollleuchten


Somit bleibt einem nichts anderes übrig als die ursprüngliche Variante zu wählen. Daher habe ich den Kabelbaum an genau der Stelle geflickt, welche sich bereits als potenzielle Schwachstelle entpuppt hat.

Aus dem Gehäuse gelöster Kontakt
Aus dem Gehäuse gelöster Kontakt

Damit man bequemer arbeiten kann, sollte man den Kontakt aus dem Steckergehäuse lösen. Die Leitung hat – obwohl ich ein Stück herausschneiden musste – noch immer etwa 10–20 mm »Spielraum« geboten.

Um den Kontakt aus dem Steckergehäuse lösen zu müssen, benötigt man einen kleinen Schrau­ben­dreher oder etwas ähnliches.


Wie man unten auf dem rechten Bild hoffentlich erkennen kann, muss man lediglich mit sehr wenig Druck die kleine Halterung im Steckergehäuse nach oben drücken, schon kann man den Steckerkontakt aus dem Gehäuse entfernen.

Das blaue Steckergehäuse
Das blaue Steckergehäuse
Einfach leicht nach oben drücken
Einfach leicht nach oben drücken


Für die Reparatur habe ich eine Kombination aus Schrumpfschlauch und Lötzinn verwendet. Diese sogenannten »Lötverbinder« haben einen kleinen Ring aus Lötzinn in ihrem Inneren. Wird dies mit einem Feuerzeug erhitzt, werden die Leitungen miteinander verlötet und gleichzeitig zieht sich der Kunststoff zusammen. So entsteht eine stabile Reparaturstelle und die verlöteten Leitungen haben Kontakt zueinander. Die Lötverbinder gibt es für unterschiedliche Kabelstärken.

Reparatur mit Verbinder (mit Lötzinn)
Reparatur mit Verbinder (mit Lötzinn)
Nach dem Verbinden mit Schumpfschlauch verstärkt
Nach dem Verbinden mit Schumpfschlauch verstärkt


Normalerweise empfehle ich immer die Verbindungen zu vercrimpen. Wenn Leitungen in Fahrzeugen gelöstet werden besteht immer die Gefahr, dass sie früher oder später an oder neben der Lötstelle brechen. Vibrationen und Wärme tragen dazu ihren Teil bei, gerade beim Motorrad wirken sich Vibrationen vom Motor und der Fahrbahn deutlich stärker aus.

Durch die Kunststoffhülle des Verbinders und dem zusätzlich angebrachten Schrumpf­schlauch wird die Verbindung allerdings gut gestützt. Zumal die Verbindung von den vier Leitungen trotz Crimpen, mutmaßlich wegen der fehlenden Schutz- und Stützwirkung eines dickeren Schrumpfschlauchs, gebrochen ist.

Kontakt mit deutlich sichtbarer Haltenase
Kontakt mit deutlich sichtbarer Haltenase
Der Kontakt gehört ins schwarze Gehäuse
Der Kontakt gehört ins schwarze Gehäuse


Eine der vier Leitungen geht zum separaten, schwarzen Stecker. Hier ist am Kontakt eine kleine Nase beziehungsweise Fahne aus Metall. Diese habe ich mit dem kleinen Schraubendreher vorsichtig an den Kontakt gedrückt und anschließend den Kontakt aus dem Gehäuse entfernt.

Auch hier war die Leitung dann einfacher während des Anbringens des Lötverbinders zu handhaben.

Bougierrohr mit Zugdraht (rot)
Bougierrohr mit Zugdraht (rot)
Durchgezogen: Die graue Leitung
Durchgezogen: Die graue Leitung


Nachdem die graue Leitung repariert war, sollte sie wieder zurück ins Bougierrohr. Durchschieben ist in der Regel nicht möglich, daher habe ich eine dickere Leitung mit 2,5 mm² als Zugdraht verwendet. Diese rote Leitung konnte ich problemlos durch das Bougierrohr schieben.

Das Ende der grauen Leitung habe ich einfach mit Klebeband an der roten Leitung befestigt und dann die rote Leitung zurück aus dem Bougierrohr gezogen.

Kontakt einrasten lassen, fertig
Kontakt einrasten lassen, fertig

Danach musste ich nur noch den kleinen Kontakt wieder in den blauen Stecker schieben. Schon war die Reparatur beendet.

Der Zeitaufwand für die Reparatur liegt bei wenigen Minuten – wenn man weiß wo man suchen muss und das notwendige Werkzeug parat hat.



Jetzt konnten die Instrumente wieder an der GSF montiert werden. So ganz ohne irgendwelche Instrumente und vor allem ohne Scheinwerfer sieht sie dann doch recht trostlos aus.

Etwas trostlost ohne Instrumente
Etwas trostlost ohne Instrumente
Es fehlt noch immer der Scheinwerfer
Es fehlt noch immer der Scheinwerfer


Was noch immer fehlt ist der Scheinwerfer. Den habe ich zwar schon gekauft[2], aber die Halterung, welche für den Doppelscheinwerfer montiert wurde, passt nicht zum Scheinwerfer. Sie müsste etwa 20 mm länger sein.

Der Kabelbaum ist noch immer nicht fertig
Der Kabelbaum ist noch immer nicht fertig
Zu kurz: Universal-Scheinwerferhalterung
Zu kurz: Universal-Scheinwerferhalterung


Daher muss der Kabelbaum wieder zurück in die Plastiktüte und ich warte nun darauf, dass der morgen im Tagesverlauf bestellte Scheinwerferhalter irgendwann in der kommenden Woche geliefert wird. Dann sollte ich die Reparatur und den Umbau endlich abschließen können.

Der einzige Trost: Das Wetter ist gerade mieserabel und die Vorhersagen kündigen auch keine Besserung an. Da schmerzt es nicht ganz so sehr wenn man ein nicht fahrbereites Motorrad hat.



Kommentare

LucaLuca
schrieb am 28.08.16 um 20:07 Uhr:


Hallo ich muss mich bei den User der diesen tollen Anleitung gepostet hat ganz herzlich bedanken, ohne diesen Anleitung Hätte ich nie im Leben den Fehler gefunden. Bei meinen Bandit ging erstmal Tacho und Dreh­zahl­be­leuchtung nicht dann auch neutralanzeige und Öldruckanzeige nicht.

Graue Kabel für Instrumentenbelechtung war gebrochen an der stelle wo mit den 4 Grauen Kabel verbunden wird, das gleiche mit den Öl­druck­an­zeige-Neutralanzeige Orangenen Leitungen. Weiß nicht was Werkstatt verlangen hätte! Noch mal vielen dank.


X_FISHX_FISH | http://www.600ccm.info
schrieb am 28.08.16 um 22:25 Uhr:


Es freut mich das meine kleine Anleitung dir weiterhelfen konnte.

Eine kleine Schwachstelle mit großer Wirkung. Ich wollte die Masseleitung noch anders verlegen (zentraler Massepunkt im Gehäuse statt der originalen Lösung mit den angecrimpten Leitungen), aber dafür hat mir dann die Zeit gefehlt. Bis jetzt leuchtet bei mir noch alles wie es soll – wenn ich denn mal zum Bewegen der Bandit komme. *aufholzklopft*


JoachimJoachim
schrieb am 13.10.16 um 18:27 Uhr:


Hallo und vielen Dank für die Anleitung. So konnte ich ohne zeitraubende Fehlersuche mit der Reparatur beginnen und es stellte sich genau so dar wie von dir beschrieben.


X_FISHX_FISH | http://www.600ccm.info
schrieb am 14.10.16 um 03:45 Uhr:


Scheint leider ein häufiges Problem zu sein. Freut mich das dich meine Anleitung schnell zur Fehlerbehebung bringen konnte.

Ich befürchte inzwischen das eine Reparatur an der belasteten Stelle früher oder später wieder einen Defekt haben könnte. Zielführend wäre es eventuell einen zentralen Massepunkt zu verwenden und mehrere Leitungen zu den jeweiligen Masseanschlüssen an Tacho, Tankanzeige und Drehzahlmesser zu führen.

Wie hast du die Reparatur vorgenommen?


JoachimJoachim
schrieb am 14.10.16 um 15:13 Uhr:


Hallo Martin!
Ich glaube auch, daß der Defekt früher oder später wieder auftritt. Im Bougierrohr stand auch regelrecht das Wasser, und die Litzen waren bräunlich oxidiert, selbst nachdem ich das Kabel nochmal etwas gekürzt habe. Ich habe dann die Litzen mit feiner Stahlwolle etwas "massiert", daraufhin wurde wieder die kupferne Farbe sichtbar.
Dann haben ich mit einer Löt/Schrumpfhülse (die blauen) die Kabel zusammengefügt: An einer Seite 4 rein, an der anderen Seite das einzelne. Geschrumpft mit einem Leister-Profi-Heissluftfön aus der Firma, mit so einer U-Förmigen Düse, damit die Wärme hauptsächlich an die Schrumpfhülse und nicht sonstwo hin kommt. Temperatur dürfte so 300°C gewesen sein.
Sieht erstmal ganz ok aus und scheint sich auch verbunden zu haben. Die Löthülsen haben ja auch noch ein Klebstoffringchen, das mechanisch nochmal zusätzlich schützt.
Die Maschine ist ein etwas ungepflegtes 1200er Exemplar mit 51tkm, das ein Arbeitskollege einem anderen Arbeitskollegen als Einsteigermoped abgekauft hat (jaja, ich mußte damals mit 27PS anfangen...).
Ich denke mal, dieser wird sie bestenfalls 1 Jahr fahren, wenn er sich nicht vorher flachlegt, und dann was anderes kaufen. Wobei ich sagen muß, ich mag die Dicke wirklich. Ich selber fahre u.a. eine Yamaha XJR1200, die ist bei weitem nicht so mühelos zu fahren, und scheint auch nicht so viel Dampf zu haben wie die Bandit. So hat eben jedes Moped seine Schwachstellen. Meine BMW F650 hat dafür gerne mal Reglerprobleme, und das Schwingenlager ist Verschleiß- und rostanfällig.
Gruß Joachim


X_FISHX_FISH | http://www.600ccm.info
schrieb am 15.10.16 um 12:34 Uhr:


Spaß hat mir die Bandit auch gemacht, inzwischen bin ich aber von meiner BMW verwöhnt: Hohes Windschild, kein Getriebe­singen und für mich definitiv ausreichend Leistung. Bin doch eher gemütlich unterwegs, eigentlich sollte ich wohl Sommer mit Hatz Diesel fahren - aber das ist auf der Autobahn wieder nichts, welche ich auch gelegentlich nutze um schnell dorthin kommen zu können, wo ich dann wieder gemütlich fahren kann.

Die Löt-Schläuche mit Kleber und Zinn kenne ich von einem Umrüster für LPG in PKW. Er hat damit sehr gute Erfahrungen machen können, rät aber von der Nutzung von einem Feuerzeug zum Verlöten und Versiegeln ab. Wer dann Profigerät zur Hand hat ist natürlich besser dran.

Die Bandit habe ich noch immer, letztes Jahr noch mal 544,91 Euro investiert - und seit dem kaum gefahren, wollte sie ja eigentlich verkaufen. Leider habe ich bislang noch keinen Käufer gefunden, der Markt für rund zwei Jahrzehnte alte Maschinen mit etwa 88'000 km und ohne ABS scheint mehr als tot zu sein. Sehe es auch bei den Anzeigen für vergleichbare Bandit mit weniger Laufleistung. Die stehen teilweise seit Mai drin, werden jeden Monat günstiger und finden selbst für 1'500 Euro keinen dankbaren Abnehmer. Die nun bevorstehende Neuregelung (beziehungsweise Korrektur) beim A2 macht die ganze Sache nicht besser.


UdoUdo
schrieb am 18.05.17 um 12:04 Uhr:


Hallo und vielen Dank für diesen unbezahlbaren Tip. Bei mir waren in diesem Abschnitt nicht nur ein graues Kabel ab oxidiert sondern zwei und ausserdem noch zwei orang/grüne. Hätte ich in dem Schlauch nie gefunden.

Gruß Udo


X_FISHX_FISH | https://www.600ccm.info
schrieb am 19.05.17 um 10:05 Uhr:


Hallo Udo,

freut mich das du mit meiner Anleitung das Übel ausfindig machen konntest. Hast du die defekten Leitungen geflickt oder gleich neue eingezogen?

Grüße, Martin


UdoUdo
schrieb am 20.05.17 um 08:16 Uhr:


Hallo Martin,
also ich habe die Kabel erst einmal geflickt indem ich ein ca. 5 cm langes Kabel als Verlängerung eingelötet habe. Die alten Kabelbinder habe ich abgeschnitten und dann alle Kabel ineinander verflochten um sie zu löten. Ein Schrumpfschlauch verstärkt die ganze Sache und isoliert natürlich auch. Ich musste eine schnelle Lösung finden da ich heute morgen einen TÜV Termin mit dem Moped hatte und schon einmal mit meiner kleinen Honda CG 125 nicht durchgekommen bin. Heute hat es, dank deiner Hilfe ohne Mängel geklappt. Noch mal vielen Dank und alles Gute.
Udo


Joachim WirknerJoachim Wirkner
schrieb am 27.10.18 um 14:07 Uhr:


Hallo Martin,
auch von mir vielen Dank für die Anleitung. Ich wollte heut morgen zum TÜV, das habe ich zwar nicht mehr hinbekommen, aber dafür die Reparatur. Das Auffinden der Fehlerstelle war dank Deiner Beschreibung ein Kinderspiel. Ich habe das Problem auch genau wie gezeigt vorgefunden und bin begeistert und dankbar dafür, eine Lösung gezeigt bekommen zu haben.
schöne Grüße
Joachim


X_FISHX_FISH | https://www.600ccm.info
schrieb am 28.10.18 um 15:02 Uhr:


Hallo Joachim,

Freut mich das meine kleine Anleitung weiterhelfen konnte. Hier liegt aktuell Schnee, da wäre ein HU-Termin für das Motorrad etwas unpraktisch. Das du die HU problemlos 2 Monate überziehen kannst weißt du? Ohne höhere Kosten?

Grüße, Martin


Schreibe einen Kommentar

Deine E-Mailadresse wird nicht veröffentlicht.

Name *
E-Mailadresse *
Meine Website


Kommentar *


Ich möchte über neue Kommentare auf dieser Seite per E-Mail informiert werden.
Mit der Nutzung dieses Formulars erkläre ich mich mit der Speicherung und Verarbeitung meiner Daten durch diese Webseite einverstanden. *

Ein * markiert Felder mit Pflichtangaben.