Instrumentenbeleuchtung und Standlicht funktionieren nicht

Fehlersuche im Kabelbaum

Home » Wartung/Reparatur » Umbauten/Reparaturen

Gestern habe ich vom Missgeschick mit dem Scheinwerfer und der Suche nach dem Problem mit der Tachobeleuchtung geschrieben[1]. Heute nun also die Fortsetzung mit der Fehlersuche am Kabelbaum.

Unter der Verkleidung am rechten Rahmendreieck kam ein Relais zum Vorschein. Ich wusste bereits vom Verkäufer, dass der Erstbesitzer beim Umbau von der (beschädigten) Halbschale auf »Naked« die Relaisschaltung[2] für den Scheinwerfer eingebaut hat.

Der Vorteil dieser Schaltung liegt darin, dass am Scheinwerfer möglichst die volle Spannung ankommt und nicht, wie sonst üblich, ein Teil der Spannung bereits an anderen Stellen abfällt.

Über Leitung vom Abblendlicht geschaltet
Über Leitung vom Abblendlicht geschaltet
Abblendlicht direkt an der Batterie
Abblendlicht direkt an der Batterie


Überrascht war ich als ich nur ein Relais vorgefunden habe. Normalerweise müssten immer zwei Relais verbaut werden. Das eine, welches beim Einschalten der Zündung die Verbindung zwischen Scheinwerfer und Batterie einschaltet, hat wider Erwarten gefehlt.

Mit einem zweites Relais (Wechlser) hätte man dann zwischen Abblend- und Fernlicht wechseln können. Bei meiner GSF 1200 war jedoch nur das Abblendlicht über das Relais mit der Batterie verbunden. Geschaltet wurde das Relais über die weiße Leitung, welche sonst direkt vom Lichtschalter am Lenker zum Scheinwerfer führt.

Ein einfaches Schließer-Relais
Ein einfaches Schließer-Relais
Am Schaltstromkreis: Leitung vom Lichtschalter
Am Schaltstromkreis: Leitung vom Lichtschalter


Das Fernlicht (die gelbe Leitung vom Lichtschalter) war auf die Lüsterklemme gelegt, welche dort dann beim Umschalten das Fernlicht auf die »klassische« Art über den Lichtschalter mit der Batterie beziehungsweise dem Bordnetz verbunden hat.

Mittendrin: Ein Kabelende (rote Leitung)
Mittendrin: Ein Kabelende (rote Leitung)
Wasser läuft noch immer aus den Bougierrohren
Wasser läuft noch immer aus den Bougierrohren


Beim Abziehen vom sich beinahe schon selbstständig von den Kabeln lösenden »Panzertape« habe ich dann plötzlich ein Kabel, welches nur noch an ein paar wenigen Litzen mit einem Stecker verbunden ist. Kurz und ohne viel Kraft daran gezogen, schon war das Kabelende ohne Stecker.

Im Stromlaufplan konnte ich das Kabel nicht finden und eine rote Ummantelung bedeutet bei Suzuki eigentlich immer »Dauerplus«. Nach kurzem Vergleich mit einer ähnlichen Leitung (siehe das Problem mit der Zuordnung der hellgrünen Leitung von gestern) steht fest: Ich habe den Anschluss des Lenkerendenblinkers von Kellermann gefunden.

Provisorisch isolierte Kabelenden
Provisorisch isolierte Kabelenden
Silberfarbenes Gaffa zwecks Wiedererkennung
Silberfarbenes Gaffa zwecks Wiedererkennung


Nachdem soweit alles überprüft und identifiziert war, habe ich erst einmal die ganzen offenen Enden und Stecker abgeklebt. Mit silbernem Gaffa, damit ich die so isolierten Leitungsenden wieder erkennen kann. Denn die übrigen, bereits vom Erstbesitzer mit Klebeband isolierten Enden, waren entweder mit schwarzem oder grünen Klebeband versehen.

Das Ursache wieso Standlicht und Instrumentenbeleuchtung nicht funktionieren hatte ich aber trotz allem noch nicht gefunden.

Leitung zu den Instrumenten (blauer Stecker)
Leitung zu den Instrumenten (blauer Stecker)
Unterbrechung des Bougierrohrs
Unterbrechung des Bougierrohrs


Nachdem der große »Hauptkabelbaum« abgesehen von den Umbauten und beim Auspacken von mir abgezogenen beziehungsweise entfernten Verbindungen in Ordnung zu sein scheint, habe ich die Suche nach dem Fehler auf die kleineren Kabelbäume verlagert.

Über den blauen Stecker wird der Hauptkabelbaum mit dem kurzen Stück zu den Instrumenten verbunden.

Der Kabelbaum mit der defekten Leitung
Der Kabelbaum mit der defekten Leitung

Am blauen Stecker befindet sich eine graue Leitung. Diese wird für die Beleuchtung von Tacho, Drehzahlmesser und Tankanzeige ver­wendet. Also habe ich die Batterie wieder angschlossen, die Zündung eingeschaltet und gemessen. Am Stecker zum Hauptkabelbaum lag daraufhin sofort messbare Spannung an. Soweit schien also alles in Ordnung zu sein.


Also muss es wohl an der grauen Leitung im kurzen Stück zwischen Stecker und den Instrumenten liegen. Die Verkleidung der Tankanzeige war noch demontiert und nachdem ich das kleine Leuchtmittel aus seinem Sockel gezogen hatte, konnte ich dort eine Prüfspitze vom Messgerät ansetzen.

Die andere Prüfspitze hilt ich an den blauen Stecker vom kurzen Kabelbaum: Kein Durchgang. Also ist das graue Kabel im kurzen Kabelbaum defekt. Für diese Erkenntnis hätte ich nicht mal den Scheinwerfer demontieren müssen und die Streuscheibe wäre noch intakt.

Sobald ich am Wochenende Zeit habe, kümmere ich mich dann mal um den kurzen Kabelbaum und versuche die graue Leitung dort ohne zerschneiden der beiden Bougierrohre zwecks Diagnose ausbauen zu können. Im Internet[3] wurde ein defekt dieser Leitung als mögliche Ursache bereits bestätigt.

Ausnahmsweise mal ohne Gepäckbrücke
Ausnahmsweise mal ohne Gepäckbrücke
Alternative Kabelbaumunterbringung *räusper*
Alternative Kabelbaumunterbringung *räusper*


Damit in der Garage wieder Platz ist, musste die GSF 1200 trotz noch nicht abgeschlossener Reparatur wieder raus. Deshalb den Kabelbaum wieder unter den Tank zwängen und in wenigen Tagen wieder rausholen? Das muss nicht sein. Daher gibt es jetzt für die Übergangszeit erst einmal eine alternative Unterbringung.

Aber je mehr ich darüber nachdenke, desto attraktiver wird ein 7"-Scheinwerfer. Der bietet im Gehäuse hinter dem Reflektor genügend Platz für den ganzen Kabelkam. Ganz schick wäre noch eine sogenannte »quarter fairing«, also eine »Viertelverkleidung«.

Anders als bei der Halbschale wie sie bei der Bandit S früher mal montiert war wäre dann nur der Scheinwerfer rundherum verkleidet und obendrauf, ganz im Stil von so manchem Caféracer (oder auch aktuellen Harley dank Inspiration durch »Son's of Anarchy« ), eine kleine Scheibe. Aber: Ohne Teilegutachten oder ABE wird das nichts. Daher wird es wohl ein 7"-Scheinwerfer ohne Scheibe. Oder falls doch nur mit einer kleinen wie damals bei meiner 125er[4].



Kommentare

Dieser Beitrag hat noch keine Kommentare erhalten.


Schreibe einen Kommentar

Deine E-Mailadresse wird nicht veröffentlicht.

Name *
E-Mailadresse *
Meine Website


Kommentar *


Ich möchte über neue Kommentare auf dieser Seite per E-Mail informiert werden.
Mit der Nutzung dieses Formulars erkläre ich mich mit der Speicherung und Verarbeitung meiner Daten durch diese Webseite einverstanden. *

Ein * markiert Felder mit Pflichtangaben.